Met welke internet browser kan ik inloggen?

Gewijzigd op Wed, 07 Dec 2022 om 04:39 PM

Je hebt een moderne browser nodig om goed het Mirro-platform te kunnen gebruiken. Ook eventueel op je telefoon. Wij ondersteunen Mozilla Firefox, Microsoft Edge, Google Chrome en Safari. Zorg er ook voor dat je de meest recente versie van je browser hebt.

Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen

Feedback verzonden

We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren